Fire Alarm System Limitations

While a fire alarm system may lower insurance rates, it is not a substitute for fire insurance!

An automatic fire alarm system—typically made up of smoke detectors, heat detectors, manual pull stations, audible warning devices, and a fire alarm control panel with remote notification capability—can provide early warning of a developing fire. Such a system, however, does not assure protection against property damage or loss of life resulting from a fire. The Manufacturer recommends that smoke and/or heat detectors are located throughout a protected premise following the recommendations of the National Fire Protection Association Standard 72 (NFPA 72), manufacturer’s recommendations, State and local codes, and the recommendations contained in the Guides for Proper Use of System Smoke Detectors, which are made available at no charge to all installing dealers. These documents can be found at http://www.systemsensor.com/html/applicat.html. A study by the Federal Emergency Management Agency (an agency of the United States government) indicated that smoke detectors may not go off in as many as 35% of all fires. While fire alarm systems are designed to provide early warning against fire, they do not guarantee warning or protection against fire. A fire alarm system may not provide timely or adequate warning, or simply may not function, for a variety of reasons:

Smoke detectors may not sense fire where smoke cannot reach the detectors such as in chimneys, in or behind walls, on roofs, or on the other side of closed doors. Smoke detectors also may not sense a fire on another level or floor of a building. A second-floor detector, for example, may not sense a first floor or basement fire. Particles of combustion or “smoke” from a developing fire may not reach the sensing chambers of smoke detectors because:

- Barriers such as closed or partially closed doors, walls, or chimneys may inhibit particle or smoke flow.
- Smoke particles may become “cold,” stratify, and not reach the ceiling or upper walls where detectors are located.
- Smoke particles may be blown away from detectors by air outlets.
- Smoke particles may be drawn into air returns before reaching the detector.

The amount of “smoke” present may be insufficient to alarm smoke detectors. Smoke detectors are designed to alarm at various levels of smoke density. If such density levels are not created by a developing fire at the location of detectors, the detectors will not go into alarm.

Smoke detectors, even when working properly, have sensing limitations. Detectors that have photo electronic sensing chambers tend to detect smoldering fires better than flaming fires, which have little visible smoke. Detectors that have ionizing-type sensing chambers tend to detect fast-flaming fires better than smoldering fires. Because fires develop in different ways and are often unpredictable in their growth, neither type of detector is necessarily best nor may a given type of detector not provide adequate warning of a fire. Smoke detectors cannot be expected to provide adequate warning of fires caused by arson, children playing with matches (especially in bedrooms), smoking in bed, and violent explosions (caused by escaping gas, improper storage of flammable materials, etc.)

Heat detectors do not sense particles of combustion and alarm only when heat on their sensors increases at a predetermined rate or reaches a predetermined level. Rate-of-rise heat detectors may be subject to reduced sensitivity over time. For this reason, the rate-of-rise feature of each detector should be tested at least once per year by a qualified fire protection specialist. Heat detectors are designed to protect property, not life.

IMPORTANT! Smoke detectors must be installed in the same room as the control panel and in rooms used by the system for the connection of alarm transmission wiring, communications, signaling, and/or power. If detectors are not so located, a developing fire may damage the alarm system, crippling its ability to report a fire.

Audible warning devices such as bells may not alert people if these devices are located on the other side of closed or partly open doors or are located on another floor of a building. Any warning device may fail to alert people with a disability or those who have recently consumed drugs, alcohol or medication. Please note that:

- Strobes can, under certain circumstances, cause seizures in people with conditions such as epilepsy.
- Studies have shown that certain people, even when they hear a fire alarm signal, do not respond or comprehend the meaning of the signal. It is the property owner’s responsibility to conduct fire drills and other training exercise to make people aware of fire alarm signals and instruct them on the proper reaction to alarm signals.
- In rare instances, the sounding of a warning device can cause temporary or permanent hearing loss.
A fire alarm system will not operate without any electrical power. If AC power fails, the system will operate from standby batteries only for a specified time and only if the batteries have been properly maintained and replaced regularly. Equipment used in the system may not be technically compatible with the control panel. It is essential to use only equipment listed for service with your control panel.

Telephone lines needed to transmit alarm signals from a premise to a central monitoring station may be out of service or temporarily disabled. For added protection against telephone line failure, backup radio transmission systems are recommended.

The most common cause of fire alarm malfunction is inadequate maintenance. To keep the entire fire alarm system in excellent working order, ongoing maintenance is required per the manufacturer's recommendations, and UL and NFPA standards.

At a minimum, the requirements of NFPA 72 shall be followed. Environments with large amounts of dust, dirt or high air velocity require more frequent maintenance. A maintenance agreement should be arranged through the local manufacturer's representative. Maintenance should be scheduled monthly or as required by National and/or local fire codes and should be performed by authorized professional fire alarm installers only. Adequate written records of all inspections should be kept.

Installation Precautions

Adherence to the following will aid in problem-free installation with long-term reliability:

WARNING - Several different sources of power can be connected to the fire alarm control panel. Disconnect all sources of power before servicing. Control unit and associated equipment may be damaged by removing and/or inserting cards, modules, or interconnecting cables while the unit is energized. Do not attempt to install, service, or operate this unit until manuals are read and understood.

CAUTION - System Re-acceptance Test after Software Changes: To ensure proper system operation, this product must be tested in accordance with NFPA 72 after any programming operation or change in site-specific software. Reacceptance testing is required after any change, addition or deletion of system components, or after any modification, repair or adjustment to system hardware or wiring. All components, circuits, system operations, or software functions known to be affected by a change must be 100% tested. In addition, to ensure that other operations are not inadvertently affected, at least 10% of initiating devices that are not directly affected by the change, up to a maximum of 50 devices, must also be tested and proper system operation verified.

This system meets NFPA requirements for operation at 0-49°C/32-120°F and at a relative humidity 93% ± 2% RH (no condensing) at 32°C ± 2°C (90°F ± 3°F). However, the useful life of the system's standby batteries and the electronic components may be adversely affected by extreme temperature ranges and humidity. Therefore, it is recommended that this system and its peripherals be installed in an environment with a normal room temperature of 15-27°C/60-80°F.

Verify that wire sizes are adequate for all initiating and indicating device loops. Most devices cannot tolerate more than a 10% I.R. drop from the specified device voltage.

Like all solid state electronic devices, this system may operate erratically or can be damaged when subjected to lightning induced transients. Although no system is completely immune from lightning transients and interference, proper grounding will reduce susceptibility. Overhead or outside aerial wiring is not recommended, due to an increased susceptibility to nearby lightning strikes. Consult with the Technical Services Department if any problems are anticipated or encountered.

Disconnect AC power and batteries prior to removing or inserting circuit boards. Failure to do so can damage circuits.

Remove all electronic assemblies prior to any drilling, filing, reaming, or punching of the enclosure. When possible, make all cable entries from the sides or rear. Before making modifications, verify that they will not interfere with battery, transformer, or printed circuit board location.

Do not tighten screw terminals more than 9 in-lbs. Over tightening may damage threads, resulting in reduced terminal contact pressure and difficulty with screw terminal removal.

This system contains static-sensitive components. Always ground yourself with a proper wrist strap before handling any circuits so that static charges are removed from the body. Use static suppressive packaging to protect electronic assemblies removed from the unit.

Follow the instructions in the installation, operating, and programming manuals. These instructions must be followed to avoid damage to the control panel and associated equipment. FACP operation and reliability depend upon proper installation.
FCC Warning

**WARNING:** This equipment generates, uses, and can radiate radio frequency energy and if not installed and used in accordance with the instruction manual may cause interference to radio communications. It has been tested and found to comply with the limits for class A computing devices pursuant to Subpart B of Part 15 of FCC Rules, which is designed to provide reasonable protection against such interference when devices are operated in a commercial environment. Operation of this equipment in a residential area is likely to cause interference, in which case the user will be required to correct the interference at his or her own expense.

**Canadian Requirements**

This digital apparatus does not exceed the Class A limits for radiation noise emissions from digital apparatus set out in the Radio Interference Regulations of the Canadian Department of Communications.

Le present appareil numerique n'emet pas de bruits radioelectriques depassant les limits applicables aux appareils numeriques de la classe A prescrites dans le Reglement sur le brouillage radioelectrique edicte par le ministere des Communications du Canada.
# Table of Contents

## 1 Introduction ................................................................. 1
  1.1 Overview of PS-Tools ..................................................... 1
  1.2 User Profile ............................................................. 2

## 2 Setting Up PS-Tools .......................................................... 1
  2.1 System Requirements .................................................... 2
  2.2 Complete Setup vs. Custom Setup ...................................... 2
  2.3 Installing PS-Tools ...................................................... 2
  2.4 Removing PS-Tools ...................................................... 10
    2.4.1 Removing PS-Tools using Control Panel ............................ 10

## 3 Getting Started ............................................................... 11
  3.1 Logging On ............................................................... 12
  3.2 Changing the Download Password ...................................... 13
  3.3 Quitting ................................................................. 13

## 4 Adding Customers ............................................................. 15
  4.1 Adding a New Customer ................................................ 16
    4.1.1 Duplicating a Customer Record .................................. 17
  4.2 Finding a Customer .................................................... 18
  4.3 Configuring Fire Panel for a Customer ................................ 19
  4.4 Editing Customer Details .............................................. 19
  4.5 Deleting a Customer ................................................... 19

## 5 Configuring 5/10 Zones Fire Panel ........................................ 21
  5.1 Selecting Configuration Type ......................................... 21
  5.2 Configuring Input/Output .............................................. 22
    5.2.1 Zones .............................................................. 22
    5.2.2 NAC (Notification Appliance Circuits) ........................... 23
    5.2.3 Relay ............................................................. 24
  5.3 Configuring Option Modules .......................................... 24
    5.3.1 Reporting ........................................................ 25
    5.3.2 Central Station .................................................. 25
  5.4 Configuring ANN-BUS .................................................. 30
    5.4.1 ANN-BUS Options ................................................ 31
  5.5 Configuring System Setup ............................................ 35
    5.5.1 Clock Format ..................................................... 37
    5.5.2 Banner ........................................................... 37
    5.5.3 Timers .................................................................. 38
    5.5.4 Day Light Savings ............................................... 38
    5.5.5 Others .................................................................. 38
  5.6 Save to Database .......................................................... 39
  5.7 Save as Template ......................................................... 39
  5.8 Uploaded Data .............................................................. 40
    5.8.1 History Data ........................................................ 40
    5.8.2 Walktest Data ....................................................... 41
    5.8.3 Troubleshoot Data ................................................. 42
    5.8.4 System Status ....................................................... 43
    5.8.5 Time Date Information ............................................. 44
  5.9 Comparing Configuration ................................................ 44
  5.10 Connecting to the Database ............................................ 46
  5.11 Database Backup ........................................................ 47
  5.12 Database Restore ......................................................... 48
  5.13 Viewing Last Configuration Date ....................................... 49
  5.14 Exporting Configuration ................................................. 49
  5.15 Importing Configuration ................................................ 52
  5.16 Importing all Configurations .......................................... 53
  5.17 Modifying Customer Details .......................................... 54
About This Guide

This guide includes the instructions for installing PS-Tools and describes use of PS-Tools to configure and monitor the five or ten zone Fire Alarm Control Panel (FACP).

Overview of Contents

This document contains the following chapters and appendix:

• Chapter 1, Setting Up PS-Tools, describes the installation of the PS-Tools application.
• Chapter 2, Getting Started, introduces PS-Tools application, and gives a functional overview of its components.
• Chapter 3, Adding Customers, shows the steps to add and maintain the details of the customers for the fire panel.
• Chapter 4, Configuring 5/10 Zones Fire Panel, details the steps to configure the fire panel for a customer.
• Chapter 5, Upload/Download Configuration Data, presents the technique to download configuration data to the fire panel and upload configuration data from the fire panel.
• Chapter 6, Generating Report, depicts the process to generate the Configuration Data report.
• Chapter 7, Troubleshooting, lists the events and faults that can occur in the fire panel.
• Appendix, gives additional information about the zone types, coding selections, two stage operation, and synchronized NAC operation.

Audience

This guide is intended for the installers and operators of PS-Tools, who are trained in configuring and monitoring the fire panel.

Assumed Knowledge

It is assumed that you are familiar with the Microsoft Windows user interface.
Version of Panel

PS-Tools helps to configure the five or ten zone (5/10) fire panel.

<table>
<thead>
<tr>
<th>Panel Firmware Version</th>
<th>Programming Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>5/10 Zones</td>
<td>PS-Tools 1.0 B1</td>
</tr>
</tbody>
</table>

Related Documents

For more information about topics that are relevant to the subject of this manual, see the document listed below:

<table>
<thead>
<tr>
<th>Document Title</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>5/10 Zones (Document Id: 52626)</td>
<td>Installation procedures and technical specifications for the Fire Alarm Control Panel.</td>
</tr>
</tbody>
</table>

Typographical Conventions

This document uses the following typographical conventions:

<table>
<thead>
<tr>
<th>Style</th>
<th>What it represents</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>bold</strong></td>
<td>Menu titles, user interface literals</td>
<td>Double-click <strong>PS-Tools</strong> icon.</td>
</tr>
<tr>
<td></td>
<td>Buttons you click to perform actions</td>
<td>Click <strong>Exit</strong> to close the program.</td>
</tr>
<tr>
<td><em>Italic</em></td>
<td>Items you select</td>
<td>2-Wire Detector</td>
</tr>
<tr>
<td></td>
<td>Cross-reference within document</td>
<td>For more information, see <em>Configuring Fire Panel</em>.</td>
</tr>
<tr>
<td></td>
<td>Cross-reference to chapters</td>
<td>See <em>Getting Started</em>.</td>
</tr>
</tbody>
</table>
1 Introduction

This chapter provides an overview of the PS-Tools (Programming Software Tools) application and describes the profiles of the users.

Overview of PS-Tools

PS-Tools is a convenient and powerful tool which can be used for configuring the programming data for the Fire Alarm Control Panel (FACP) from a computer or a laptop.

You can configure the fire alarm system in three ways.

1. Using PS-Tools
2. Using the fire panel keypad
3. Using PS2 Style Keyboard

Configuring through Fire Panel Keypad

Configuring through panel keypad involves making changes in several screens for a single control using the panel keypad. This way of configuration is tedious.

Configuring through PS-Tools

You can configure the fire panel using PS-Tools, instead of using a panel keypad. This way is more efficient because of the user-friendly screens in PS-Tools.

Configuring through PS2 Style Keyboard

You can configure the fire panel by connecting a PS2 Style Keyboard, instead of using the panel keyboard.
User Profile

Table 0-1 lists the roles and responsibilities for the PS-Tools users.

Table 0-1 User roles and responsibilities

<table>
<thead>
<tr>
<th>User Role</th>
<th>Responsible for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Technician</td>
<td>• Commissioning and installing the fire alarm system.</td>
</tr>
<tr>
<td></td>
<td>• Configuring the fire panel programmable data.</td>
</tr>
<tr>
<td>Installer</td>
<td>• Installing PS-Tools application on the computer and/or on laptop.</td>
</tr>
<tr>
<td>Support Engineer</td>
<td>• Attending the support calls from the fields.</td>
</tr>
<tr>
<td></td>
<td>• Providing training to service technicians.</td>
</tr>
<tr>
<td>Fire Panel distributors</td>
<td>• Responsible for marketing the fire panels.</td>
</tr>
<tr>
<td>Primary and Secondary Central Stations</td>
<td>• Share the customer and configuration data, which helps in improved alarm reporting.</td>
</tr>
</tbody>
</table>
2 Setting Up PS-Tools

This chapter describes the procedures for installing and removing the PS-Tools.

The following table describes the tasks you can perform using different sections of this chapter.

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Requirements</td>
<td>Lists the hardware and software requirements to install the PS-Tools application.</td>
<td>page 2</td>
</tr>
<tr>
<td>Complete Setup vs. Custom Setup</td>
<td>Helps you to become familiar with the deployment scenario for PS-Tools.</td>
<td>page 2</td>
</tr>
<tr>
<td>Installing PS-Tools</td>
<td>Provides guidelines for installing the PS-Tools in your computer.</td>
<td>page 2</td>
</tr>
<tr>
<td>Removing PS-Tools</td>
<td>Outlines procedures for removing PS-Tools from your computer.</td>
<td>page 10</td>
</tr>
</tbody>
</table>
Setting Up PS-Tools

System Requirements

Before you begin the setup process, ensure that your laptop or computer has the necessary hardware, software, and support components.

<table>
<thead>
<tr>
<th>Component</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating System</td>
<td>Windows 2000 Professional Service Pack 4 or Windows XP or Windows 2003 Server Standard Service Pack 2 or Windows Vista or Windows 7</td>
</tr>
<tr>
<td>Processor</td>
<td>GHZ P4 processor</td>
</tr>
<tr>
<td>RAM</td>
<td>Minimum 256 MB</td>
</tr>
<tr>
<td>Cache</td>
<td>512 K</td>
</tr>
<tr>
<td>Hard Disk Drive</td>
<td>20 GB with a minimum of 1 GB of available space</td>
</tr>
<tr>
<td>Graphic Board and Monitor</td>
<td>1024 x 768 pixel or higher resolution</td>
</tr>
<tr>
<td>Color Palette</td>
<td>256 colors, True Color, Font size: small or big.</td>
</tr>
<tr>
<td>Communication</td>
<td>Serial Port</td>
</tr>
<tr>
<td>CD-ROM Drive</td>
<td>A CD-ROM Drive</td>
</tr>
<tr>
<td>Printer</td>
<td>HP LaserJet</td>
</tr>
</tbody>
</table>

Complete Setup vs. Custom Setup

PS-Tools setup offers the following installation options.

- **Complete Setup (default)** installs both the PS-Tools Client and Server. The Complete setup is used in a stand-alone scenario, where the PS-Tools Client and Server is installed on the same computer.
- **Custom Setup** can be used for installing either the PS-Tools Client or the PS-Tools Server. The Custom setup is typically used in a network scenario, where the PS-Tools Server (database) is installed at a central location.

Installing PS-Tools

To install PS-Tools

1. Insert the CD into the CD-ROM drive and go to the PS-Tools folder.
2. Double-click the **PS-Tools Setup.exe**. The **PS-Tools - InstallShield Wizard** dialog box appears.

![PS-Tools InstallShield Wizard](image1.png)

3. Click **Next**. The **Destination Folder** dialog box appears.

![PS-Tools Destination Folder](image2.png)
4. Click **Change** to change the destination folder.

   ![Change Current Destination Folder](image1.png)

   The **Change Current Destination Folder** dialog box appears.

   ![InstallShield Wizard](image2.png)

   By default, the destination folder is `C:\Program Files\Honeywell\PS-Tools`.

5. Locate the folder where you want to install PS-Tools, and Click **OK**.

6. Click **Next** to continue with the installation.
Note

- If there is no database of a previously installed PS-Tool, the **Create new download password** dialog box appears.
- If the database of a previously installed PS-Tools exists, a message indicating the folder path of the database appears.

7. Click **OK** to continue.

The **Create new download password** dialog box appears.

8. Type the download password in **Password** and then type the password again in **Confirm Password** box.

Note Ensure that the password is six characters long.
9. Click Next. The Setup Type dialog box appears.

For Complete Setup
10. Select Complete to install both the PS-Tools Client and Server.
11. Click Next. The Ready to Install dialog box appears.
12. Click **Install**. A progress indicator appears, indicating the progress of installation to install the PS-Tools.

![InstallShield Wizard Completed]

13. Click **Finish**. The PS-Tools is installed on your computer.

**For Custom Setup**

14. In the **Setup Type** dialog box, select **Custom** setup to install only the PS-Tools Client.

15. Click **Next**. The **Custom Setup** dialog box appears.
16. In the **Custom Setup** dialog box, select the option in the Server list to disable the PS-Tools Server, to install only the PS-Tools Client.

![Custom Setup Dialog Box](image)

17. Click **Next**. The **Database Server Information** dialog box appears, if you have selected the **Client** setup.

![Database Server Information Dialog Box](image)

18. Type the IP address of the PS-Tools Server in **Database Server**.

19. Click **Next**. The **Ready to Install** dialog box appears.
20. Click **Install**. A progress indicator appears, indicating the progress of installation.

21. Click **Finish**. The PS-Tools is installed on your computer.
Removing PS-Tools

PS-Tools can be removed using the Control Panel.

Removing PS-Tools using Control Panel

1. Click Start, and then choose Settings > Control Panel. The Control Panel window appears.
2. Double-click Add or Remove Programs.
3. In the Add or Remove Programs window, select PS-Tools in the Currently installed programs list.
4. Click Remove. A message asking for your confirmation appears.
5. Click Yes. The PS-Tools application is removed from your computer.
3 Getting Started

This chapter describes how to log on to and quit the PS-Tools.

The following table describes the tasks you can perform using different sections of this chapter.

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logging On</td>
<td>Log on to PS-Tools</td>
<td>page 12</td>
</tr>
<tr>
<td>Changing the Download Password</td>
<td>How to change the download password.</td>
<td>page 13</td>
</tr>
<tr>
<td>Quitting</td>
<td>Exit PS-Tools.</td>
<td>page 13</td>
</tr>
</tbody>
</table>
Getting Started

Logging On

To log on to PS-Tools

1. Click Start, and then choose Programs > PS-Tools > PS-Tools

or

Double click the PS-Tools icon on the desktop. The initial customer details window appears.

2. You can add the details of the customers for the fire panel in the initial screen. For more information on adding customers, see Adding Customers.
Changing the Download Password

To download the configuration data to the fire panel, you must connect the computer to the fire panel. In PS-Tools, you can change the download password for downloading the configuration data to the fire panel, only if you have administrator rights.

**Note**  
You must add at least one customer record before changing the download password.

**To change the password to download configuration data to the fire panel**

1. On the **File** menu in the initial customer screen, click **Change Download Password**. The **Change Password** dialog box appears.

2. Type the **Old Download Password**.

3. Type the **New Download Password**, and then type the password again in **Confirm Download Password**.

4. Click **OK**. The download password is changed.

Quitting

To quit the PS-Tools application, click [X] on the upper-right corner of the window or

Click **Exit** in the **File** menu.
4 Adding Customers

PS-Tools helps to configure the settings of the five and ten zone fire alarm control panels (FACP) and also maintain the details of the customers for the fire panels. The customer information such as First Name, Last Name, Address 1, Address 2, City, State, ZipCode, Contact Number, and Panel Type must be added to the PS-Tools database, before configuring the settings for the fire panel.

When you log on to PS-Tools, the Customer screen appears first, which consists of the Customer List and the Customer Details sections. The Customer List displays the list of existing customers for the fire panel and the Customer Details displays the details for a selected customer. The initial customer screen in PS-Tools helps you to:

• Add a new customer.
• Find an existing customer.
• Configure the fire panel for a customer.
• Delete a customer record.

Note Before you configure the fire panel, ensure that the customer details are available or else you should add the new customer details.
Adding a New Customer

The Customer Details such as First Name, Last Name, Address 1, and so on can be added for each customer of the fire panel.

To enter the new customer details
1. Click New Customer to add a new customer.
2. Type the First Name, Last Name, Address 1, Address 2, City, State, ZipCode, and Contact Number for the customer. The First Name is mandatory.
3. Click Save. A message asking for confirmation appears.

Note Fields marked with * are mandatory.

4. Click Yes in the confirmation message to proceed.
Duplicating a Customer Record

You can also add a new customer in PS-Tools by making a copy of an existing customer record and modifying the information.

To duplicate the customer record

1. Select the customer record and click **Duplicate**.

2. Click **Yes** in the confirmation message to proceed.

3. To duplicate the configuration information along with the customer record, click **Yes** in the Duplicate Customer dialog box. To duplicate only the customer record, click **No**.
Finding a Customer

Using the **Find** option, you can find the details of a customer. You can search by the First Name, Last Name, Address 1, Address 2, City, State, ZipCode, Contact Number, or the Panel Type. The **Search** results are displayed in the **Customer List** section.

**To find a customer**

1. In the **Find** list, select the field for the search.

   ![Find Option](image)

2. In the text box provided alongside, type the keyword for the search.

3. Click **Search**. The search results are displayed in the **Customer List**.

To retrieve all customer records, click **Show All**. All the customer records are retrieved in the Customer List.

Configuring Fire Panel for a Customer

The customer details must be added in PS-Tools, before configuring the fire panel for the customer.
To configure the fire panel for a customer

1. Using the Find option, select the customer record.
2. Click Configure to configure the settings of the fire panel.

For more information about configuring the fire panels, see Configuring 5/10 Zones Fire Panel.

---

**Editing Customer Details**

**To edit the customer details**

1. Using the Find option, select the customer record you want to update.
2. Update the customer data in the Customer Details section.
3. Click Save. If you select another customer record without saving, you will be prompted to save the updated record. Click OK to update the customer details in PS-Tools.

---

**Deleting a Customer**

When a customer is no longer operational, you can delete that customer record. The configuration data for the fire panel will also get deleted, when you delete the customer record.

**To delete a customer record**

1. Using the Find option, select the customer record you want to delete.
2. Click Delete. A message asking for confirmation appears.
Adding Customers

3. Click Yes to delete the customer record. If configuration settings exist for the customer record, a message, asking for confirmation to delete the configuration information, is displayed. The following screen appears:

4. To delete the customer record along with the configuration information, click Yes.
5 Configuring 5/10 Zones Fire Panel

Using PS-Tools, you can configure the Input, Output, and Option modules, and in addition, set the fire alarm system information such as Clock Format, Banner, Timer, Day-Light Savings, and other settings. For each customer record added in PS-Tools, you can configure the fire panel settings. You can download the saved configuration to the fire panel only when you connect the computer to the fire panel. In addition, you can upload the configuration information from the fire panel and view the fire alarm system settings in PS-Tools.

Selecting Configuration Type

To select a configuration type

1. Using the Find option, select a customer record. For more information, see Finding a Customer.

2. Click Configure to program the fire panel settings. The Configuration Type dialog box appears.

3. Select the Configuration and click OK. The Input/Output modules configuration pane appears.

**Note** Select the default option Factory Default if you are configuring for the first time; or else, select a custom configuration.
Configuring Input/Output

The Input/Output devices include the Zones, NACs, and Relays. You can configure each Zone, NAC, and Relay.

Zones

In Zones, you can enable or disable each zone, specify its type and location using the Adjective and Noun or with the Custom Label.

To configure each zone

1. Select Enable to enable the zone. If you have selected Disable, the zone is disabled by the fire panel, preventing the zone circuit from reporting alarms and troubles to the panel.

2. Select the zone Type. For more information about each zone type, see Appendix.

3. Select either the Adjective and Noun or only the Custom Label to specify the zone location. The Adjective and Noun are specific descriptors to identify the zone location. To specify a custom noun, in Noun, select the CUSTOMNOUN option. When configuring the zones for
the first time, **Custom Label** is specified by default. You must delete the **Custom Label**, then select the **Adjective** and **Noun**. In addition, delete the default **Custom Label** to enter a new **Custom Label**.

---
**Note**  
When you enter the **Custom Label**, the **Adjective** and **Noun** options are disabled and vice-versa.

---

4. Select the **PAS Delay** time if the zone type is 2-Wire Detector. The PAS (Positive Alarm Sequence) option programs the zone to delay the panel activation (including alarm relay and communicator) for a period of 15 seconds plus a programmable time of up to 3 minutes. This option is available only for circuits programmed as smoke detector circuits.

5. Select the **Presignal Delay** time if the zone type is 2-Wire Detector, NO Contact, Fire, or Pull Station. The Presignal option programs the zone to delay the panel activation for a pre-programmable time delay of up to three minutes while allowing for visual verification by a person. The alarm relay and the communicator respond to the initial alarm immediately.

6. Select **Alarm Verification** if the zone type is 2-Wire Detector. The Alarm Verification option is used for confirming that a smoke detector activation is a true alarm condition, which needs manual verification.

7. Select **Freeze Supervision** to enable the FACP to supervise the devices connected to the selected zone for freeze conditions.

8. Select a message for the zone which is played when the FACP input goes into alarm. When you select **No Msg Inactive**, the corresponding audio zone is not turned on. The option **No Msg** indicates that no message is programmed for the input zone.

---

**NAC (Notification Appliance Circuits)**

The notification appliances include speakers, horns, strobes, bells, and other type of appliances.

**To configure the NAC**

1. Select **Enable** to enable the NAC. If you select **Disable**, the fire panel prevents the selected NAC from activating its devices.

2. Choose a **Silenceable** option. This option indicates if the notification appliance can be silenced or not, or set to synchronized mode (Sync-Mute). Synchronization is a panel feature that controls the activation of notification appliances in such a way that devices turn on and off at exactly the same time. For more information about synchronization, see [Synchronized NAC Operation](#).

3. Select a **Coding** option to specify the type of output the main circuit board notification appliances generates, when activated. For more information about each coding selection, see [Coding Selection](#).

4. **Auto Silence** and **Silence Inhibit** can be configured only when the Silenceable option is set to **Silenceable** or **Sync-Mute** (see Figure 5-1). Auto Silence and Silence Inhibit options are disabled if Silenceable option is set to **Non-Silenceable**.
Relay

You can configure relays for activating them for alarm and trouble conditions. To configure each relay, select the Relay type (see Figure 5-1).

Configuring Option Modules

The Option modules include the Digital Alarm Communicator/Transmitter (DACT) which is used for communication to a central station. You can choose to enable or disable the reporting from the option modules. The option modules report the fire alarm system status, alarm, and trouble conditions to the central station via the public switched telephone network.

To configure the option modules

- Click Next at the lower-right corner of the Input/Output configuration pane or click Reporting in the left pane.
Reporting

1. Select *Enable* in **Reporting** to enable reporting from the option modules.

*Figure 5-2  Configure Reporting from Option Modules*

2. Click **Next** to view the **Central Station** configuration pane. Click **Previous** to go back to the **Input/Output** modules configuration pane.

**Central Station**

Program the central station to configure the option modules to enable reporting of fire alarm system status, alarm, and trouble conditions to the central station.

**To program the central station**

1. Click **Next** in the **Option Modules** pane or click **Central Station** in the left pane, to view the **Central Station** pane.

2. In **Central Station Reporting**, select the **Backup Reporting** option to configure the DACT (Digital Alarm Communicator/Transmitter) to transmit reports to primary central station and/or secondary central station as a backup or both.
Figure 5-3  Configuring Central Station Reporting

3. Set the **Trouble Call Limit** to limit the number of troubles sent to the central Station at a particular instant. The **Trouble Call Limit** is a programmed value between 0 and 99, for each unique trouble within a 24-hour period.

4. Click **Next** to configure the primary central station. Click **Previous** to go back to the **Option Modules** pane.

**Primary Central Station**

The primary central station is the first available central station the option modules contacts to report the fire alarm system status, alarm, and trouble events.

**To configure the primary central station**

1. Type the **Phone Number** of the primary central station. You can enter a maximum of 20 characters with valid entries being 0 to 9 and A to E.

2. Select the **Communication Format** of the reports sent to the primary control station. The communication format is determined by the type of receiver at the primary central station, to which the option module transmits reports.

3. Type the **Account Code** for the panel. Each panel has a unique Account Code assigned by the primary central station depending on the communication format being used.
4. Enter the **24 Hour Test Time** to program the time at which the option module transmits the 24 Hour Test data to the primary central station. Enter a four digit number using military time (0000 refers to 12:00AM and 2359 refers to 11:59PM).

5. Select the desired **Test Time Interval** (6, 8, 12 or 24 hours) to send the test report to the primary central station.

### Phone Line1

Select the **Phone Line1** type *Touch Tone or Rotary*. If the type is *Rotary* select the appropriate **Make/Break Ratio** (see Figure 5-4).

### Zones

In **Zones**, you can configure only the event codes for a particular zone. The event codes are associated with the selected communication format (see Figure 5-4).
**Note**  
Event Codes are associated with the selected Communication Format. If the Communication Format changes the Event Codes also change.

The zone type, zone location, and alarm verification options are configured in the Input/Output Modules pane.

You must double click an Event Code to toggle its state.

In PS-Tools, 000 is reserved to indicate that Event Code is disabled. Disabling an event code for one central station, disables the same event code for the other central station automatically.

---

**To configure the zone event codes**

1. Double click an **Event Code** to toggle its state.
2. Click **Next** to continue with the configuration of event codes for the primary central station or select **Primary Central Station Continued** in the left pane.
NAC, System, and Upload/Download Events

To configure the event codes for the NACs, System, and Upload/Download Events in the primary central station

1. Double click an Event Code to toggle its state.

Figure 5-5 Configuring Primary Event Codes

2. Click Next to proceed with the configuration of Secondary Central Station or click Secondary Central Station in the left pane.

Secondary Central Station

The option modules transmit the system reports, alarm, and trouble conditions to both the primary and secondary central stations, if the Backup Reporting option in Central Station Reporting is set to Both. If the Backup Reporting option is set to First Available, the option modules transmit the system reports, alarm, and trouble conditions to the secondary central station when communication with the primary central station fails.

The configuration of the secondary central station involves the same steps as the primary central station. For more information, see Primary Central Station.
Service Terminal

The ring count is the value which denotes the number of rings after which the connection is established between the fire panel and central station.

To configure the Ring Count
1. Click Next at the lower right corner of the Secondary Central Station Continued pane or click Service Terminal in the left pane.
2. Set the Ring Count to a value other than zero.

Figure 5-6 Configuring Service Terminal

3. Click Next to proceed with the configuration of ANN-BUS or click ANN-BUS in the left pane.

Configuring ANN-BUS

ANN-BUS is a communication terminal in the fire panel over which different ANN devices can be installed to communicate with the FACP. The ANN devices such as ANN-S/PG Printer Interface module, ANN-IO LED Driver module, ANN-80 LCD Annunciator module, ANN-RLY Relay module, and other types can be installed in the fire alarm system. You can configure the ANN-BUS, when any ANN devices are installed.

To configure the ANN-BUS
1. Click Next at the lower-right corner of the Secondary Event Codes pane to view the ANN-BUS pane or click ANN-BUS in the left pane.
2. Click Yes in **ANN-BUS Enable** to enable the ANN-BUS. You must enable the ANN-BUS, if ANN devices are installed on the ANN-BUS terminals.

3. Select the **Module Type** and enter the **ANN-BUS Module Description**.

4. Click **Next** to configure the ANN-BUS Options or click **ANN-BUS Option** in the left pane.

5. Click **Previous** to view the event codes for the NACs, System, and Upload/Download Events in the secondary central station.

---

**ANN-BUS Options**

A variety of optional devices can be connected to the FACP ANN-BUS communication circuit. The compatible devices include:

- ANN-80 LCD Annunciator
- ANN-S/PG Serial/Parallel Printer Interface Module
- ANN-I/O LED Driver Module
- ANN-LED Annunciator
- ANN-RLY Relay Module
ANN-S/PG

The ANN-S/PG Printer Option allows you to configure the optional printer.

To configure the ANN-S/PG Printer Option

1. Select a Parallel or Serial Port for printer connection. The type of Port selected determines the other options available for configuration.

   **Figure 5-8 Configuring ANN-S/PG Option**

   ![Configuring ANN-S/PG Option](image)

   If you select the Parallel port option, you can specify the Printer Supervision and Offline Timer options. The Baud Rate, Parity, Data Bits, and Stop Bits options are disabled.

   2. Select Yes or No for Printer Supervision.

   3. In Offline Timer, specify a delay between 0 and 255 seconds to delay the reporting of a printer supervision problem, as a trouble in the fire panel.

   If you select the Serial port option, you can specify the Baud Rate, Parity, Data Bits, and Stop Bits. The Printer Supervision and Offline Timer options are disabled.

   1. Select a Baud Rate of 19200, 9600, or 2400.

   2. Select between 7 or 8 Data Bits.

   3. Select an option No Parity, Even Parity, or Odd Parity for Parity.

   4. Select between 0.5, 1.0, or 2.0 Stop Bits.

ANN-RLY

ANN RLY consists of different relay types which can be programmed for different events such as alarm, supervisory, trouble, and other event types.
To configure the ANN-RLY

1. In ANN-RLY, select the input zone, alarm, supervisory, or trouble for each Relay (see Figure 5-9).

Figure 5-9  Configuring ANN-RLY and ANN-80 Options

ANN-80

The ANN-80 Annunciator is a compact, 80 character, backlit LCD remote fire annunciator which mimics the FACP display. It also provides system status indicators for AC power loss, alarm, trouble, supervisory, and alarm silenced conditions. The communication between the ANN-80 and FACP is accomplished over a two wire serial interface employing the ANN-BUS communication format. Two wires are required to connect the ANN-80 to the power supply.

To configure the ANN-80 module

1. Select Yes to enable the Lock Enable option which allows you to unlock the ANN-80 keypad with its own key. If you select No, the keylock is ignored and the ANN-80 keypad buttons are always enabled.
2. Select Yes in Piezo Enable to enable the sounding of the piezo sounder on any installed ANN-80 module. The piezo sounder is disabled when you select No.
3. Select Yes in ACK Enable to enable the normal function of the ACK/Step Button on any installed ANN-80 annunciator. This option is ignored if you select No.
4. Select Yes in Silence Enable to enable the Silence Button on any installed ANN-80 annunciator.
5. Select Yes in Reset Enable to enable the Reset Button on any installed ANN-80 annunciator.
6. Select Yes in Drill Enable to enable the Drill Button on any installed ANN-80 annunciator.
Note: You must enable the canadian option to configure the following ANN80C modules.

To configure the ANN-80C module

1. Select **Yes** in **Piezo Enable** to enable the sounding of the piezo sounder on any installed ANN-80C module. The piezo sounder is disabled when you select **No**.
2. Select **Yes** in **Step Enable** to enable the normal function of the ACK/Step Button on any installed ANN-80C annunciator. This option is ignored if you select **No**.
3. Select **Yes** in **Silence Enable** to enable the Silence Button on any installed ANN-80C annunciator.
4. Select **Yes** in **LampTest Enable** to enable the Reset Button on any installed ANN-80C annunciator.
5. Select **Yes** in **Sounder Test Enable** to enable the Drill Button on any installed ANN-80C annunciator. (see Figure 5-9).

ANN-AUDIO 25/50 ZS

The ANN-AUDIO 25/50 ZS All Call Zone series audio panel is used to play an audio message when there is an alarm in one of the input zones. This audio panel connects to the FACP through the ANN-BUS communication circuit.

You can select one of the five audio messages the audio panel plays, when an FACP input zone goes into alarm. The message plays over the corresponding audio panel output circuit. The input zones can be programmed as alarm type, supervisory type, process monitor type, or AC Loss Monitor.

Note: Ensure the input zone type is not Ack, Sil, Reset, or PAS Bypass switches.

Example: If FACP input zone 3 goes into alarm, the programmed message plays over the ANN-AUDIO 25/50 ZS output circuit 3. If two or more input zones are active at the same time, the highest priority message plays.

The connection between the fire panel and the ANN-AUDIO 25/50 ZS audio panel is accomplished by a pair of communication wires connected between the A/B terminals on TB3 of the FACP and TB1 terminals 2 & 3 of the ACC-ZPMK module on the ANN-AUDIO 25/50 ZS.

To configure the ANN-AUDIO 25/50 ZS module

1. In **ANN-AUDIO 25/50 ZS**, select the input zone for the audio panel output circuit (see Figure 5-10).
2. Select between Zone 1 to Zone 10.

**Configuring System Setup**

System Setup allows you to configure the following fire panel features:

- **Time-Date** (Clock Format and Day Light Savings) feature allows you to set the time, display format (24 hour or 12 hour), date, and daylight savings time feature into the FACP memory.
- **Timers** option allows you to set the PAS (Positive Alarm Sequence) time delay, Pre-Signal time delay, Waterflow Retard delay, and AC Loss delay.
- **Banners** option allows you to change the top two lines of the LCD display in the fire panel. You can change the factory default readout to a custom defined readout, when the fire panel is in Normal condition.
- **Trouble Reminder** feature, when enabled, provides an audible reminder that an alarm or trouble still exists on the FACP after the control panel has been silenced. If the Trouble Reminder feature is disabled and a trouble condition is not cleared within 24 hours, the panel sends an abnormal 24 hour test message to the central station if connected.
- **Charger Disable** option allows you to disable the onboard battery charger if an external battery charger is being used.
- **Canadian Option** enables you to automatically monitor addressable ionization smoke detector sensitivity using Canadian specifications. By default, this option is disabled.
### Table 5-1  Zone types available for Canadian option

<table>
<thead>
<tr>
<th>Zone types blocked from selection</th>
<th>Changes to</th>
</tr>
</thead>
<tbody>
<tr>
<td>AR (auto-resettable) Supervisory</td>
<td>Supervisory</td>
</tr>
<tr>
<td>Hazard, tornado, and medical alert</td>
<td>Supervisory</td>
</tr>
<tr>
<td>Combo AR Supervisory</td>
<td>Combo</td>
</tr>
<tr>
<td>Process monitor, and Process Mon AR</td>
<td>Supervisory</td>
</tr>
<tr>
<td>Drill Switch AR</td>
<td>Drill Switch</td>
</tr>
</tbody>
</table>

You can set the **Auto Silence** option for NACs, only to *No AutoSilence or 20 minutes*. NACs, which are programmed as *No AutoSilence*, remain in the same mode when Canadian Option is enabled.

If NAC is programmed for **Auto Silence**, the default time is 20 minutes. If you set the auto silence time to a value such as 10 or 30 minutes, it is automatically reset to 20 minutes.

### Note

- If the Canadian option is enabled, then the silence inhibit for NACs becomes a “global” option. That is, in the panel if you change any NAC to silence inhibit, the remaining NACs change to silence inhibit. Similarly, if you set any one NAC to no silence inhibit all the NACs silence inhibit is turned off.
- When importing a customer database file from the previous version of PS-Tools, a check must be performed to ensure whether the Canadian option is enabled. If the Canadian option is enabled, then the NAC’s silence inhibit must be checked. If either of them is enabled, then all the NAC’s silence inhibit must be turned off, and a corresponding message must be displayed to the user.
- If the Canadian option is ON, then the PAS and Pre-signal timers must be set to 0 and no editing is allowed.
Clock Format

To configure the Clock Format

1. Select an Hour Format, 24 hours or 12 hours.
   a. If your selection is 24 Hour Format, the Time is in military format (00:00:00 to 23:59:59) and the Date is in DD/MM/YYYY format.
   b. If your selection is 12 Hour Format, the Time is in 12 hours (AM/PM) and the Date is in MM/DD/YYYY format (see Figure 5-11).

Banner

To configure the Banner settings

- Select Factory Banner Display option to display the default Banner Text when the fire panel is in Normal Mode of operation.
- Select User Banner Display to change the Banner Text 1 and Banner Text 2 (see Figure 5-11).
Timers

To configure the Timers
1. Select a PAS Delay of 001 to 180 seconds for all devices programmed for PAS. The factory default setting is 120 seconds for PAS delay and 000 for no delay.
2. Select a Pre Signal Delay of 001 to 180 seconds for all devices programmed for Pre Signal. The factory default setting is 120 seconds for Pre Signal delay and 000 for no delay.
3. Select a Waterflow Retard Delay of 01 to 90 seconds for all devices programmed for Waterflow delay. The factory default setting for Waterflow delay is 000 for no delay. A delay can be added prior to declaring a waterflow type of alarm.

Note Ensure to include the built-in delays of the waterflow device.

4. You can delay the reporting of an AC power loss to a central station by setting the length of the desired delay. Type the AC Loss Delay in hours (00 to 23 hour delay). The factory default setting is 02 hours (see Figure 5-11).

Day Light Savings

To configure the Day Light Savings feature
1. Select Enable to enable the Day Light Savings feature.
2. Select the Start Month and Start Week.
3. Select the End Month and End Week (see Figure 5-11).

Others

To program the Other features
1. Select Yes to enable the Trouble Reminder option. The default option is No.
2. Select Yes to enable the Battery Charger Disabled option. The default option is No (see Figure 5-11).
3. Select Yes to enable the Canadian Option option. The default option is No.
Save to Database

To save the configuration information to database

1. Click **Save to Database** to save the configuration data to the database. If a saved configuration exists for a customer, a confirmation message to overwrite the existing configuration data appears.
2. Click **OK**.

Save as Template

To save the configuration information as a template

1. Click **Save As Template** at the lower-right corner of the configuration. The **Save As Template** dialog box appears.

   ![Save As Template dialog box]

   The saved template can be used for configuring other fire panels using the same computer or laptop.
2. Type the new **Template Name**, then click **Save**, to save the fire panel configuration as a template.
Uploaded Data

The Uploaded Data displays all the Configuration information retrieved from the fire panel to the computer, using PS-Tools. In addition to the configuration information, the following data can be uploaded from the fire panel:

- History Data
- Walktest Data
- Troubleshoot Data
- System Status
- Time Date Information

The uploaded information from the fire panel helps to monitor troubles, alarms, and other fire panel events.

History Data

The History data lists all the events and event types such as alarms, troubles, activations, and other information with the date and time of occurrence. You can generate a PDF file of history data, by clicking the Print button.
Walktest Data

Walktest is a feature which allows you to test the fire alarm system. The Walktest Data displays the time and date of events at various zones in the fire alarm system, after you conduct a walktest. You can generate a PDF file of walktest data, by clicking the Print button.
Troubleshoot Data

The Troubleshoot Data displays the actual voltage, freeze condition, combo supervisory, open circuit, and maintenance information for the zones. The Actual Voltage data is displayed for the NACs. Any abnormal data indicates trouble in the fire alarm system.
## System Status

The System Status uploaded data displays the current status information for the zones, NACs, Relays, and the Panel Faults details. You can generate a PDF file of system status data, by clicking the Print button.

### System Status Upload Data/System Status

<table>
<thead>
<tr>
<th>Zone</th>
<th>Enabled</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zone 1</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 2</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 3</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 4</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 5</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 6</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 7</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 8</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 9</td>
<td>Enabled</td>
<td>Active</td>
</tr>
<tr>
<td>Zone 10</td>
<td>Enabled</td>
<td>Active</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>NAC</th>
<th>Status</th>
<th>Slaved</th>
<th>Slaved Inhibit</th>
</tr>
</thead>
<tbody>
<tr>
<td>NAC 1</td>
<td>Off</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>NAC 2</td>
<td>Off</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>NAC 3</td>
<td>Off</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>NAC 4</td>
<td>Off</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Other Status</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relay 1</td>
<td>Inactive</td>
</tr>
<tr>
<td>Relay 2</td>
<td>Active</td>
</tr>
<tr>
<td>Relay 3</td>
<td>Inactive</td>
</tr>
<tr>
<td>AC LED</td>
<td>On</td>
</tr>
<tr>
<td>DC LED</td>
<td>Off</td>
</tr>
<tr>
<td>Silence LED</td>
<td>Off</td>
</tr>
<tr>
<td>Trouble LED</td>
<td>Off</td>
</tr>
<tr>
<td>Supervisory LED</td>
<td>Off</td>
</tr>
<tr>
<td>Peso</td>
<td>Off</td>
</tr>
</tbody>
</table>

### Panel Faults

<table>
<thead>
<tr>
<th>Fault</th>
<th>Actual Event</th>
<th>Active Event</th>
<th>Restored Event</th>
</tr>
</thead>
<tbody>
<tr>
<td>DFL</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>AC fault</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 1 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 2 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 3 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 4 Open</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Zone 5 Open</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Zone 6 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 7 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 8 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 9 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 10 Open</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 1 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 2 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 3 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 4 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 5 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 6 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 7 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 8 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 9 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Zone 10 Dirty</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Brand faults</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Low battery</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>No battery</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
Time Date Information

The Time Date data displays the time and date set in the fire panel.

![Time Date Information](image)

Comparing Configuration

The Compare Configuration option shows the differences in fire panel configurations for two different customers or two different configurations for the same customer.

To compare two configurations

1. Choose Tools > Compare Configuration from the initial customer details window in PS-Tools. The Compare Configuration dialog box appears.

Note: You cannot compare the two Factory default configurations.
2. Select Customer1 and Customer2.
3. Select the Configuration for Customer1 and Customer2.
4. Click Compare. The Compare Configuration dialog box appears displaying the compared system configuration data for the two customers.

Using the Compare Configuration dialog box, you can also perform the following.
5. Click Show All to view the configuration details of both the customers.
6. Click Show Differences to view the difference in configuration in the customers.
7. Click Select Other Files to select another customer for configuration.
8. Click Print to generate a PDF file of the displayed data.
Connecting to the Database

Using PS-Tools, you can connect to the database installed on your computer (client database) or to the database installed on a remote computer (server database).

**Note** If you have installed the client and the server on the same computer, then your computer acts as both client and server.

To connect to the server database

1. Choose **Tools > Run from Database > Server Machine** from the initial customer details window in PS-Tools. The **Server Machine** dialog box appears.

2. In the **Database Server** text box, type the IP address or the machine name of the computer on which you have installed the database.

3. Click **OK**. A message informing you about the application being restarted, is displayed.

4. Click **OK**. The details of the server database are listed in the initial customer window in PS-Tools.

To connect to the client database

1. Choose **Tools > Run from Database > Client Machine** from the initial customer details window in PS-Tools. A message appears, informing you about the path where you have installed the client database.

2. Click **OK** to restore the client database.
Database Backup

To save the backup of the database

1. Choose **Tools > Database Backup** from the initial customer details window in PS-Tools. The **Save Database AS** dialog box appears.

2. Select the folder to save the database backup.

3. Click **Save**. The database backup is saved in the selected folder.
Database Restore

There can be situations, where the current working database encounters problems. In such cases, you can restore a backup of the working database. You can restore the database that was last backed up to ensure minimum data loss.

To restore the database

1. Choose **Tools > Restore Backup** from the initial customer details window in PS-Tools. The **File Type** dialog box appears.

2. Select the database file to restore.

3. Click **Open**. A message, informing you about the application being closed, is displayed.

4. Click **OK**. A message asking you to close the PS-Tools appears.

5. Click **Yes** to close the PS-Tools.
Viewing Last Configuration Date

Using PS-Tools, you can view the details of a particular customer such as configuration date, when there are multiple customers with the same name, panel type, and so on.

To view the configuration date

1. Select the Customer.
2. Choose Tools > Last Configuration Date from the initial customer details window in PS-Tools. The Last Configuration Date dialog box appears, displaying the details of the particular customer.

   ![Last Configuration Date dialog box](image)

3. Click OK.

Exporting Configuration

The export configuration option is used when the same configuration needs to be used for configuring a fire panel, in another location with a different computer. The exported configuration can be saved into a floppy disk or a CD-ROM and reused.

You can export the configuration in two ways:

- Export To Excel
- Export To Disk

To export the configuration to an excel sheet
1. Choose **Tools > Export > Export To Excel** from the initial customer details window in PS-Tools. The **Exported Selected Configuration As** dialog box appears.

![Export Selected Configuration As dialog box](image)

2. Select the folder in which the exported configuration file must be saved.

3. Click **Save**. A message, indicating that the details are successful exported is displayed.
To export the configuration to a disk

1. Choose **Tools > Export > Export To Disk** from the initial customer details window in PS-Tools. The **Exported Selected Configuration As** dialog box appears.

2. Select the folder in which the exported configuration file must be saved.

3. Click **Save** to save the configuration information in the binary format. A message, indicating that the details are successful exported is displayed.
Importing Configuration

The Import Configuration option is used for importing a configuration that was exported from another location.

To import a configuration
1. Choose Tools > Import from the initial customer details window in PS-Tools. The Import Configuration From dialog box appears.

2. Select the folder and locate the file to import the configuration.
3. Click Open. The configuration is imported to PS-Tools.
Importing all Configurations

Using PS-Tools, You can import and update all the configuration details from to the PS-tools database without modifying the existing information.

To import all the configuration

1. Choose **Tools > Import all** from the initial customer details window in PS-Tools. The **Import Database from** dialog box appears.

2. Select the configuration files, and then click **Open**. The configuration details are updated. After updating the configuration details, a message appears, prompting you to restart the application, to view the changes.

3. Click **OK**.
Modifying Customer Details

You can modify or view the customer details from the database server. To view, you need only a need only read-only permission, but to modify, you must obtain the write permission.

To obtain the write permission
1. Select a Customer from the initial customer details window in PS-Tools.
2. Choose Tools > Get Write Access from the initial customer details window in PS-Tools. A message, indicating the status for obtaining the write permission, appears. If the customer details are currently modified by another user, you might get only a read-only access. Try again after some time, to obtain the write access.
3. After obtaining the write permission, click Configure in the initial customer details window in PS-Tools, to modify the configuration settings.

Note: If you click Tools->Get Write Access on a computer running Windows ® 7/ Windows ® Vista/Windows ® XP SP2, the networked computer does not display any message. This is applicable only to Custom Setup.

To view the configuration details
1. Double-click a Customer from the initial customer details window in PS-Tools. A message asking for confirmation appears.

Note: Selected customer configuration is already in use. Please click OK for getting read only permissions on customer configuration.

2. Click OK to view the customer details in read only mode.
Deleting Template

A configuration template is deleted when it is not operational.

To delete a template

1. Choose Template > Delete Template in the initial customer screen in PS-Tools. The Delete Template dialog box appears.

2. Select the template from the list displayed in Existing Templates.
3. Click Delete Template. This deletes the configuration template.
6 Upload/Download Configuration Data

The configuration process is completed only when you download the saved configuration to the fire panel. Using the Upload/Download option in PS-Tools, you can:

- Download saved configuration and other panel settings to the fire panel.
- Upload configuration data, history data, walktest data, troubleshoot data, system status, and time date information from the fire panel.
- View all the uploaded data from the fire panel to monitor the fire alarm system and identify troubles, alarms, and other events.

To download or upload data to and from the fire panel, you must connect the computer to the fire panel, using a USB port or a port where modem is connected. Ensure the fire panel is in Normal condition always.
Connection Settings

The connection settings option displays the details of the USB device or modem, attached to the computer for communication with the fire panel. The modem can be a USB modem or a serial modem. For a USB modem, the modem vendor provides the driver that must be installed before launching PS-Tools.

USB Device Settings

To view the USB device settings

1. Using the Find option, select the customer for whom the connection settings needs to be viewed.

2. Click Upload/Download > Connection Settings in the initial customer screen in PS-Tools. The Connection Settings dialog box appears.

3. In Communication Mode, select the USB option.

4. Click Auto Detect to detect any USB device attached to the system. The details of the attached USB Device (if any) are displayed in USB Device Attached to System.

5. Click Clear to clear the displayed data if there are multiple lines of data to scroll through in USB Device Attached to System.

6. Click Close to close the dialog box after you verify the connection settings between the computer and the fire panel.
Modem Settings

To view the modem settings

1. Using the Find option, select the customer for whom the connection settings needs to be viewed.
2. Click Upload/Download > Connection Settings in the initial customer screen in PS-Tools. The Connection Settings dialog box appears.
3. In Communication Mode, select Modem. The information to view/modify the modem settings appears in the Connection Settings dialog box.

4. In Modem Port, select the port to connect the computer to the modem.
5. Click AutoDetect to detect any modem, attached to the system. The details of the attached modem (if any) are displayed in Modem Communication.
6. Click Clear Display to clear the displayed data if there are multiple lines of data to scroll through in Modem Communication.
7. Enter the DialPrefix, which is a number added before the Dial Number.
8. Enter a test string in Test AT Command, and then click Send to check the modem connection.
9. Enter the Dial Number, and then click Dial to connect to the fire panel.
10. Click Hangup to end the connection.
11. Select the Modem Type from the list. Based on the selected modem type, the Initialization Parameter is displayed.
12. Enter the Hangup String.
13. Click Initialize Modem Port to initialize the port.
14. Click Save Modem Settings to save the settings.
15. Click Close to close the Connection Settings dialog box.
Connect/Disconnect to Fire Panel

You can connect to the fire panel using a USB device or modem. You must first select the device in Connection Settings dialog box, and then connect to the fire panel.

To connect to the fire panel using USB device
1. Select the customer for whom the configuration data needs to be downloaded to the fire panel, using the Find option.
3. Click Connect to connect to the fire panel. The PC Panel Communication Status displays the status information at each step.

4. Click Change Secret Code to change the secret code of the fire panel. Every fire panel has a unique Secret Code which needs to be verified before connecting to the fire panel. The secret code specified in PS-Tools is verified with the fire panel secret code. If the secret code verification is successful, the computer and fire panel are connected.
5. Each time you download information to fire panel, a message appears prompting for the download password. Select the Disable Download Password check box to disable the download password message.
6. Click Disconnect to disconnect the fire panel from the computer, after the upload/download process is completed.
7. Click **Clear Display** to clear all the status messages in **PC Panel Communication Status**, or scroll through to view each status message. **PC Panel Communication Status** displays the status of communication between the computer and the fire panel. In addition, the status is displayed for each upload and download option.
To connect to the fire panel using modem

1. Select the customer for whom the configuration data needs to be downloaded to the fire panel, using the **Find** option.

2. Click **Upload/Download > Upload/Download** in the initial customer screen in PS-Tools. The **Upload/Download** dialog box appears.

3. Click **Connect** to connect to the fire panel. The **PC Panel Communication Status** displays the status information at each step.

4. Click **Change Secret Code** to change the secret code of the fire panel. Every fire panel has a unique **Secret Code** which needs to be verified before connecting to the fire panel. The secret code specified in PS-Tools is verified with the fire panel secret code. If the secret code verification is successful, the computer and fire panel are connected.

5. Each time you download information to fire panel, a message appears prompting for the download password. Select the **Disable Download Password** check box to disable the download password message.

6. Click **Disconnect** to disconnect the fire panel from the computer, after the upload/download process is completed.

7. Click **Clear Display** to clear all the status messages in **PC Panel Communication Status**, or scroll down to view each status message. **PC Panel Communication Status** displays the status of communication between the computer and the fire panel. In addition, the status is displayed for each upload and download option.
Download Configuration Data to Fire Panel

To download the configuration information to the fire panel

1. Click Download to Panel to download the programming information for the input, output, and option modules, zones, event codes, and the system setup information to the fire panel.

   The PC Panel Communication Status displays the status that the configuration data is saved in the database, after the download to fire panel is completed successfully.

2. Click Date and Time to download the date and time settings to the fire panel.

3. Click Manual Evacuate to generate a Drill Activated Trouble at fire panel. The Drill Activated trouble starts the sounding of all the Silenceable devices and NACs connected to the FACP.

4. Click Restore Evacuate to clear the Drill Activated Trouble and restore the fire panel to Normal state. The sounding of the Silenceable devices and the NACs continues. You must click Signal Silence in the fire panel keypad to stop the sounders and NACs.

5. Click Trouble Silence to silence all the trouble events sounding in the fire alarm system.

6. Click Enable/Disable Zone to download the zone settings to the fire panel.

7. Click Clear History to clear all the History data in the fire panel. For more information about History Data, see History Data.

8. Click Clear Walktest Data to clear the walktest data in the fire panel. For more information about Walktest Data, see Walktest Data.
Upload Configuration Information from Fire Panel

Using the **Upload From Panel** option, you can view the configuration data, history data, walktest data, troubleshoot data, system status, and time date information from the fire panel. The uploaded information is useful for monitoring the fire alarm system status and identifying troubles, alarms, and other events. For more information about uploaded information from fire panel, see *Uploaded Data*.

To upload information from the fire panel

1. Select **All Configuration Data** and click **Upload From Panel** in the **Upload/Download** dialog box. This uploads all the configuration information from the fire panel to the computer.

2. A message appears to indicate the configuration data is saved in PS-Tools as *Saved*. Click **OK**.
3. To view the uploaded configuration, select the customer record and view the saved configuration.

4. Click View Upload Files to view all the uploaded information from the fire panel such as History data, System Status data, Walktest data, and Time Date data, saved in the database.

5. Select System Status and click Upload From Panel to upload all the System status information from the fire panel.
6. Select **History** and click **Upload From Panel** to upload all the History data from the fire panel.

7. Select **Date and Time** and click **Upload From Panel** to upload the time and date information from the fire panel.

8. Select **Walktest** and click **Upload From Panel** to upload the Walktest data from the fire panel.

9. Click **Close** to close the **Upload/Download** dialog box after the upload/download process is completed.
7 Generating Report

Using the Reports option in PS-Tools, you can generate the configuration data report, which gives the configuration information of the input, output, and the fire alarm system settings. This report is generated as a PDF file. You can store the reports to maintain the configuration information of the fire panel at different times and dates. A printout of the configuration data report helps in manual verification of the fire alarm system settings.

To generate the report
1. Using the Find option from the initial customer details window in PS-Tools, select a customer record.
2. Choose Reports > Configuration Data from the initial customer details window in PS-Tools. The configuration data report for the selected customer is generated as a PDF file.
Note: You can generate the configuration report only for the configuration saved in the PS-Tools database. You cannot generate the report for Factory Default configuration.

By default, the configuration data report is stored in the C:\PS-Tools\Reports folder.
8 Troubleshooting

This section provides the commonly encountered alarms, troubles, and events in the fire alarm system and steps to resolve them.

Unable to Detect Panel USB Device

**Fault:** The following message is displayed in **PC Panel Comm Status** when there is a fault connecting the computer and fire panel.
Troubleshooting

**Resolution:** Check the USB connection between the computer and fire panel.

### Panel Connection Lost

**Fault:** The following message is displayed when the connection between the computer and fire panel is lost.

```
Panel connection lost. Please connect the panel and try again.
```

**Resolution:** Check the power connection for the fire panel which may be turned off.
PS-Tools Failed to Download Data to Panel

**Fault:** The following message is displayed in **PC Panel Comm Status** when PS-Tools cannot download data to fire panel.

![Upload/Download Interface]

**Resolution:** Check the power connection for the fire panel which might be turned off.
Request Denied for Verify Secret Code

**Fault:** The following message is displayed in PC Panel Comm Status when the secret code verification fails, and the computer and fire panel cannot be connected.

![Upload/Download Screen]

**Resolution:** Verify the secret code of the fire panel or change the panel secret code, using the Change Secret Code option in the Upload/Download screen.
Ring Count Error

**Fault:** The following message is displayed when you are connecting PS-Tools to the fire panel.

This happens when ring count is set to zero.

**Resolution:** Set the ring count to a value other than zero, to establish the connection.

Zones in Open Circuit

**Fault:** The troubleshoot data, uploaded from the fire panel into PS-Tools, displays the zones which are in **Open Circuit** and have **Under Voltage**.

**Resolution:** Check the zone connection.
Zones in Short

**Fault:** The troubleshoot data, uploaded from the fire panel into PS-Tools, displays the zones which have *Over Voltage*.

**Resolution:** Check the zone connection.
**Download Cannot be Performed**

**Fault:** The following message is displayed in **PC Panel Comm Status** when the fire panel is in alarm condition.

![Upload/Download Interface](image)

**Resolution:** Bring the panel to normal condition; then try to download information to fire panel.
NACs in Open Circuit

**Fault:** The troubleshoot data, uploaded from the fire panel into PS-Tools, displays the NACs which are in Open Circuit and have Under Voltage.

**Resolution:** Check the NAC connection.
NACs in Short

**Fault:** The troubleshoot data, uploaded from the fire panel into PS-Tools, displays the NACs which have *Over Voltage*.

**Resolution:** Check the NAC connection.
Other Fire Alarm System Events

The system status data, uploaded from the fire panel into PS-Tools, displays all the panel faults, in addition to the faults in zones, NACs, and relays. Maintenance signals are generated when the detector becomes dirty. A separate supervisory freeze signal is generated when the ambient temperature falls below the detector rating of about 45°F.

Resolution: Supervise the field wiring for each zone for open circuits, shorts, and ground faults. All the faults are visually and audibly annunciated.
## Appendix

This chapter lists the various zone types and action when activated, coding selections, and explains the Two Stage Operation and Synchronized NAC operation.

### Zone Types and Action When Activated

<table>
<thead>
<tr>
<th>Zone Type</th>
<th>Action When Activated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pull-Station</td>
<td>Fire Alarm</td>
</tr>
<tr>
<td>Waterflow</td>
<td>Fire Alarm Delayed (uses waterflow delay)</td>
</tr>
<tr>
<td>Waterflow Nonsilenceable</td>
<td>Fire Alarm (uses waterflow delay)</td>
</tr>
<tr>
<td>Combo</td>
<td>Fire/Supervisory (uses waterflow delay)</td>
</tr>
<tr>
<td>Combo Supervisory</td>
<td>Fire/Supervisory AR, nonlatching (uses waterflow delay)</td>
</tr>
<tr>
<td>2-Wire Detector</td>
<td>Fire Alarm</td>
</tr>
<tr>
<td>Normally Open Contact</td>
<td>Fire Alarm</td>
</tr>
<tr>
<td>Fire</td>
<td>Fire Alarm</td>
</tr>
<tr>
<td>Tamper</td>
<td>Supervisory</td>
</tr>
<tr>
<td>Supervisory</td>
<td>Supervisory, latching</td>
</tr>
<tr>
<td>Supervisory AutoResettable</td>
<td>Supervisory, nonlatching</td>
</tr>
<tr>
<td>Medic-Alert</td>
<td>Supervisory, latching</td>
</tr>
<tr>
<td>Hazard-Alert</td>
<td>Supervisory, latching</td>
</tr>
<tr>
<td>Tornado-Alert</td>
<td>Supervisory, latching</td>
</tr>
<tr>
<td>Proc-Mon</td>
<td>Piezo</td>
</tr>
<tr>
<td>Procmon-AutoResettable</td>
<td>Piezo, nonlatching</td>
</tr>
<tr>
<td>AC-Loss-Mon</td>
<td>Trouble</td>
</tr>
</tbody>
</table>
The Coding feature allows you to specify the type of output the main circuit board NAC generates, when activated. The various coding selections are:

- **Steady** - a continuous output with no coding
- **March Time** - 120 ppm (pulse-per-minute) output
- **California** - 10 seconds on and 5 seconds off
- **Temporal** - ½ second on, ½ second off, ½ second on, ½ second off, ½ second on, 1½ second off
- **Two Stage 3 Minutes or 5 Minutes** - For more information about Two Stage Operation, see Two Stage Operation
- **Synchronized output for System Sensor, Wheelock, Gentex, Faraday or Amseco.** For more information about Synchronized NAC Operation, see Synchronized NAC Operation.

### Coding Selection

<table>
<thead>
<tr>
<th>Zone Type</th>
<th>Action When Activated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ack-Switch</td>
<td>Acts like panel Acknowledge Key</td>
</tr>
<tr>
<td>Sil-Switch</td>
<td>Acts like panel Alarm Silence Key</td>
</tr>
<tr>
<td>Drill-Switch</td>
<td>Acts like panel Drill Key</td>
</tr>
<tr>
<td>Reset-Switch</td>
<td>Acts like panel Reset Key</td>
</tr>
<tr>
<td>PAS-Bypass</td>
<td>Positive Alarm Sequence Disable</td>
</tr>
<tr>
<td>Drill-Switch AutoResettable</td>
<td>Acts like panel Drill Key, nonlatching</td>
</tr>
</tbody>
</table>

### Two Stage Operation

Two Stage operation consists of the following:

- 1st stage output - 20 ppm (pulse-per-minute) coding
- 2nd stage output - Temporal coding

If Two Stage operation is programmed as the Coding option, the following sequence of events occurs during an alarm:

1. The on-board NACs are activated with a 1st stage output on activation of any alarm point.
2. If, after the programmed time of 3 or 5 minutes, the Acknowledge switch is not pressed, all NACs presently in 1st stage activation go to the 2nd stage activation.
3. If an Acknowledge switch is pressed, the NACs currently in 1st stage activation remain in 1st stage. Pressing the Acknowledge switch does not affect NACs already in 2nd stage activation.
4. If another alarm point is activated and the countdown timer is counting, the alarm point has no effect on the NACs.

5. If another alarm point is activated and the countdown timer has stopped counting due to the Acknowledge switch being pressed, the countdown timer restarts and the NACs respond as outlined in step 1. NACs already in 2nd stage activation are not affected.

Synchronized NAC Operation

Synchronization is a panel feature that controls the activation of notification appliances in such a way that all devices turn on and off at exactly the same time. This is particularly critical when activating strobes which must be synchronized to avoid random activation and a potential hazard or confusion. The FACP can be programmed to operate with a variety of manufacturer’s devices.
Index

A
ACC-AUDIO 25/50 ZS 34
AddingCustomers 15
AddingNewCustomer 16
ANN-80 33
ANN80 33
ANNBUSOptions 31
ANNRLY 33
ANNSPG 32
Appendix 77

B
Banner 37

C
CentralStation 25
ChangingDownloadPassword 13
ClockFormat 37
CodingSelection 78
ComparingConfiguration 44
CompleteSetupvsCustomSetup 2
Configuring ANN-BUS 30
ConfiguringANNBUS 30
ConfiguringFirePanelforCustomer 19
ConfiguringFirePanels 21
ConfiguringInputOutput 22
ConfiguringOptionModules 24
ConfiguringSystemSetup 36
ConnectDisconnecttoFirePanel 60
ConnectionSettings 58

D
DatabaseBackup 47
DayLightSavings 38
DeleteTemplate 55
DeletingCustomer 19
DownloadCannotbePerformed 75
DownloadConfigDatatoFirePanel 63
DuplicatingCustomer 17

E
EditingCustomerDetails 19
ExportConfiguration 49

F
FindingCustomer 18

G
GenerateReport 67

H
HistoryData 40

I
ImportConfiguration 52
InstallingPSTools 2

L
LoggingOn 12

M
ModemSettings 59

N
NACs 23
NACsinOpenCircuit 76
NACsinShort 77

O
OtherFireAlarmSystemEvents 78
Others 38

P
PanelConnectionLost 70
PrimaryCentralStationContinued 29
PrimaryCS 26
PSToolsFailedtoDownloadDatatoPanel 71

Q
Quitting 13

R
Relay 24
RemovingPSToolsusingControlPanel 10
Reporting 25
RequestDeniedforVerifySecretCode 72

S
SaveasTemplate 39
SavetoDB 39
SecondaryCentralStation 29

SelectingConfigurationType 21
Service Terminal 30
Synchronization 79
SystemRequirements 2
SystemStatus 43

T
TimeDateInformation 44
Timers 38
TroubleshootData 42
Troubleshooting 69
TwoStageOperation 78

U
UnabletoDetectPanelUSBDevice 69
UploadConfigInfofromFirePanel 64
UploadDownloadConfigData 57
UploadedData 40

W
WalkTestData 41

Z
Zones 22
ZonesinOpenCircuit 73
ZonesinShort 74
ZoneTypesandActionWhenActivated 77